close icon

Fabric Modloader 1.18.1, 1.17.1

109

Average rating: 0

Fabric Modloader 1.18.1, 1.17.1 is a mod/core library that aims to make mod developers port mods from one version to another more simply. Especially for new versions of Minecraft as version 1.14. Mods using Fabric as a library don’t even need to use Forge Mod Loader, which allows players to use mods in the new versions even if Forge ModLoader is only developed for the Minecraft version 1.14+.

How to install:

MultiMC:

NOTE MultiMC is a modding-friendly alternate launcher for Minecraft, which is recommended for working with Fabric and can be found here.

  1. Download the Fabric MultiMC below.
  2. Start MultiMC. Click on “Add Instance” in the top-left, then select “Import from ZIP” and paste the URL in the text field. Don’t forget to set the name!
  3. Press OK. Your Fabric instance is ready to go – feel free to add mods to it.

Regular client:

  1. Download the Fabric installer below.
  2. Open the installer. In the window you need to configure the mapping and loader version and the install location (the default should be fine on most platforms).
    NOTE You need to enable snapshots in order to make the installer show mapping options for Minecraft snapshots.
  3. Press Install. A new game version and profile will be created in the launcher’s menu, which you can now use to launch Fabric.

Server:

  1. Download the Fabric installer below.
  2. Open the installer. Select the “Server” tab at the top of the window.
  3. In the window you need to configure the mapping and loader version and the install location.
    NOTE You need to enable snapshots in order to make the installer show mapping options for Minecraft snapshots.
  4. Press Install. In the output directory, a fabric-server-launch.jar will be created. It expects a server.jar, which is the vanilla server JAR, generally found on Mojang’s version announcement blog posts, next to it, but will also generate a properties file on first launch where you can change the path.
    NOTE If you are upgrading your existing server, remember to remove the .fabric folder if the installer did not remove that for you! Or you will get classloading errors.

More: Download WorldEdit 1.14.4

Share:
Rate:
Share:

Similar posts

Leave comment

Please, leave comment

You didn't enter your name

Enter valid email

Leave comment

About - Privacy - Terms of Service
We do not host any Minecraft mods on our website! If you have any problem, please leave a comment below and we will help you
2018-2020 © DLMinecraft.net - All rights reserved.